Mailinglist Archive: opensuse-bugs (6499 mails)

< Previous Next >
[Bug 1140408] TW 20190702: no /usr/bin/pg_config executable in postgresql{10,11}-devel
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 04 Jul 2019 15:37:14 +0000
  • Message-id: <bug-1140408-21960-ZBv84iNANq@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1140408
http://bugzilla.opensuse.org/show_bug.cgi?id=1140408#c1

Marcus Rückert <mrueckert@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |RESOLVED
Resolution|--- |WONTFIX

--- Comment #1 from Marcus Rückert <mrueckert@xxxxxxxx> ---
unless you are building a postgresql server extension, your build system should
*not* use pg_config. if you are just linking to libpq. use pkg-config. if some
upstream package still used pg_config ... please patch it to use pkg-config.

that said .. if you are really building an extensions.
postgresql{10,11}-server-devel is the package you will need now.

We have done the split on purpose.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References