Mailinglist Archive: opensuse-bugs (6499 mails)

< Previous Next >
[Bug 1140421] VUL-0: CVE-2019-5052: An exploitable integer overflow vulnerability exists when loading a PCX file in SDL2_image. A specially crafted file can cause an integer overflow, resulting in too little memory being allocated
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 04 Jul 2019 14:48:19 +0000
  • Message-id: <bug-1140421-21960-PzTsavGyFF@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1140421


Wolfgang Frisch <wolfgang.frisch@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Summary|VUL-0: CVE-2019-5052: An |VUL-0: CVE-2019-5052: An
|exploitable integer |exploitable integer
|overflow vulnerability |overflow vulnerability
|exists when loading a PCX |exists when loading a PCX
|file in SDL2_image 2.0.4. A |file in SDL2_image. A
|specially crafted file can |specially crafted file can
|cause an integer overflow, |cause an integer overflow,
|resulting in too little |resulting in too little
|memory being allocated, |memory being allocated
|which can lead t |

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References