Mailinglist Archive: opensuse-bugs (6499 mails)

< Previous Next >
[Bug 1140411] New: VUL-0: Update to version 1.8.6
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 04 Jul 2019 13:43:06 +0000
  • Message-id: <bug-1140411-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1140411


Bug ID: 1140411
Summary: VUL-0: Update to version 1.8.6
Classification: openSUSE
Product: openSUSE Distribution
Version: Leap 15.1
Hardware: Other
URL: https://smash.suse.de/issue/235873/
OS: Other
Status: NEW
Severity: Minor
Priority: P5 - None
Component: Security
Assignee: chris@xxxxxxxxxxxxxxxx
Reporter: atoptsoglou@xxxxxxxx
QA Contact: security-team@xxxxxxx
Found By: Security Response Team
Blocker: ---

DSA-4473

Multiple security issues were found in the rdesktop RDP client, which
could result in denial of service and the execution of arbitrary code.
For the stable distribution (stretch), this problem has been fixed in
version 1.8.6-2~deb9u1.
We recommend that you upgrade your rdesktop packages.
For the detailed security status of rdesktop please refer to its
security tracker page at:
\
https://security-tracker.debian.org/tracker/rdesktop

References:
http://www.debian.org/security/2019/dsa-4473
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=930387

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
Follow Ups