Mailinglist Archive: opensuse-bugs (6470 mails)

< Previous Next >
[Bug 1136616] Feature: libevent-devel and libev-devel should not conflict
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 02 Jul 2019 15:13:30 +0000
  • Message-id: <bug-1136616-21960-nloFZQj8r5@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1136616
http://bugzilla.suse.com/show_bug.cgi?id=1136616#c5

--- Comment #5 from Marcus Rückert <mrueckert@xxxxxxxx> ---
well for me packaging means using something like OBS. where the build
environment is package specific. so if app A needs libev-devel for building it
gets a different build env than app B that requires libevent-devel. the debian
approach only works if you dont need libevent-devel and libev-libevent-devel at
the same time. -> it only works if you have different build environments per
app. that's why I was asking if your build system does not have build envs per
app.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >