Mailinglist Archive: opensuse-bugs (6470 mails)

< Previous Next >
[Bug 1137684] some updates not possible - unfulfilled dependancies
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 01 Jul 2019 09:51:30 +0000
  • Message-id: <bug-1137684-21960-QJXkXACvuV@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1137684
http://bugzilla.suse.com/show_bug.cgi?id=1137684#c1

Michael Andres <ma@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |RESOLVED
Resolution|--- |INVALID

--- Comment #1 from Michael Andres <ma@xxxxxxxx> ---
According to the screenshot you have Leap 15.0 and 15.1 packages mixed (e.g.
kmail-17.x-lp150 from Leap 15.0 and kmail-18.x-lp151 from 15.1). This is why
the patches do not apply without interaction.

Patch:openSUSE-2019-1482 e.g. is AFAIK the kmail patch for Leap-15.1. It won't
out of the box apply on Leap 15.0.


- If you actually intend to use a mixed system, you must be prepared and able
to resolve those kind of conflicts.

- Maybe you just accidentally added Leap-15.1 repos. In this case consider to
disable the Leap-15.1 repos again.

- Or properly update to Leap-15.1.

From the screenshot I can't tell what you attempted to do in yast. In case of
doubt, reopen the bug with component set to "YAST" and attach the yast logs.
The logs will be needed to figure out what exactly you attempted to do.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >