Mailinglist Archive: opensuse-bugs (6095 mails)

< Previous Next >
[Bug 1089613] py2pack fails with deprecated API fault
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 17 Apr 2018 09:53:57 +0000
  • Message-id: <bug-1089613-21960-v2VFCFBtTo@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1089613
http://bugzilla.suse.com/show_bug.cgi?id=1089613#c2

--- Comment #2 from Karol Babioch <kbabioch@xxxxxxxx> ---
I've submitted some (quick) fixes, although this needs to be addressed in
depth, since other methods might have changed also and the new method used is
also already deprecated and will be removed at some point. Couldn't find a
documentation for the new API yet, though.

https://build.opensuse.org/request/show/597401
https://build.opensuse.org/request/show/597402
https://github.com/openSUSE/py2pack/pull/96

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >