Mailinglist Archive: opensuse-bugs (6095 mails)

< Previous Next >
[Bug 1089624] New: "Boot from Hard Disk" on DVD install fails
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 15 Apr 2018 22:43:32 +0000
  • Message-id: <bug-1089624-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1089624


Bug ID: 1089624
Summary: "Boot from Hard Disk" on DVD install fails
Classification: openSUSE
Product: openSUSE Distribution
Version: Leap 15.0
Hardware: x86-64
OS: SUSE Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Installation
Assignee: yast2-maintainers@xxxxxxx
Reporter: nwr10cst-oslnx@xxxxxxxxx
QA Contact: jsrain@xxxxxxxx
Found By: ---
Blocker: ---

User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101
Firefox/52.0
Build Identifier:

This was a test install of Leap 15.0 Build 197.1 to a KVM virtual machine.

After completing the install, I selected "Boot from Hard Disk" at the DVD boot
menu. I'll attach a screen shot of what happened.

I was testing a UEFI install without secure-boot. So I unchecked the
secure-boot support for booting, so that "shim" would not be installed.

It looks as if the boot code on the installer for booting the hard disk assumes
that shim was installed.

I don't see an easy alternative. Feel free to close this as WONTFIX. But I
though I should at least report so that people are aware of the problem.

Reproducible: Always

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
Follow Ups