Mailinglist Archive: opensuse-bugs (6095 mails)

< Previous Next >
[Bug 1074253] xorg-x11-fonts-core should post-require mkfontdir &co.
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 15 Apr 2018 20:35:05 +0000
  • Message-id: <bug-1074253-21960-4dr3aVWRqN@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1074253
http://bugzilla.opensuse.org/show_bug.cgi?id=1074253#c10

Stefan Dirsch <sndirsch@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|REOPENED |RESOLVED
Resolution|--- |WONTFIX

--- Comment #10 from Stefan Dirsch <sndirsch@xxxxxxxx> ---
Hard require mkfontdir/mkfontscale would be a step back. Recommends must be
enough. It's our default to install also recommended packages.

Again:

"Then I suggest to figure out, why zypper no longer installs the Recommends on
your system. It may bite you in the future more and more often. Hint: Check for
Recommends in /etc/zypp/zypp(er).conf."

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >