Mailinglist Archive: opensuse-bugs (4794 mails)

< Previous Next >
[Bug 1050715] K3b complains about missing cdrskin at start up
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 30 Jul 2017 07:59:16 +0000
  • Message-id: <bug-1050715-21960-tDxkNUuGpz@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1050715
http://bugzilla.opensuse.org/show_bug.cgi?id=1050715#c19

--- Comment #19 from Frank Kruger <fkrueger@xxxxxxxxxxx> ---
(In reply to Wolfgang Bauer from comment #18)
Well, I did more tests meanwhile, burning Audio and data CDs worked fine
everytime with cdrecord *and* wodim.

I also tried to install cdrskin, but it seems k3b still uses cdrecord, like
Frank Kruger mentioned.

And if I uninstall cdrecord, I get a message on startup that cdrecord is
missing, and burning doesn't work at all (even with cdrskin installed).

So I think the best for now is indeed to just remove the cdrskin message.
The change has been submitted to Factory already, I'll submit an update for
42.3 too.

Just to confirm that the update works for me on Tumbleweed and Leap 42.3 (via
KDE/Applications repo). Given the discussion on cdrecord vs cdrskin at
https://bugs.kde.org/show_bug.cgi?id=382754#c11, do I understand correctly that
cdrskin willl be the default writer future releases of k3b?

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >