Mailinglist Archive: opensuse-bugs (4794 mails)

< Previous Next >
[Bug 1051340] New: Missing file for Yast2-Rear
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 29 Jul 2017 14:32:59 +0000
  • Message-id: <bug-1051340-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1051340


Bug ID: 1051340
Summary: Missing file for Yast2-Rear
Classification: openSUSE
Product: openSUSE Distribution
Version: Leap 42.3
Hardware: x86-64
OS: openSUSE 42.3
Status: NEW
Severity: Normal
Priority: P5 - None
Component: YaST2
Assignee: yast2-maintainers@xxxxxxx
Reporter: david.harper@xxxxxxxxxxxxx
QA Contact: jsrain@xxxxxxxx
Found By: ---
Blocker: ---

Created attachment 734456
--> http://bugzilla.opensuse.org/attachment.cgi?id=734456&action=edit
save_y2log output

After installing yast2-rear on a fresh install, I receive the error:

Details: cannot load such file -- rear/list_edit_dialog
Caller: /usr/lib64/ruby/2.1.0/rubygems/core_ext/kernel_require.rb:55:in
`require'

Yast2 logs attached.

As a starting point, I installed every rubygem package possible from the
archive (barring some with dependency issues), but to no avail.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
This Thread
  • No further messages