Mailinglist Archive: opensuse-bugs (4794 mails)

< Previous Next >
[Bug 1051286] BuildRequires: openmpi2-devel leads to choice error
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 28 Jul 2017 20:56:20 +0000
  • Message-id: <bug-1051286-21960-4nREhm1CcR@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1051286
http://bugzilla.opensuse.org/show_bug.cgi?id=1051286#c2

--- Comment #2 from Adrian Schröter <adrian@xxxxxxxx> ---
well, we don't want to silently change in OBS as zypper does to ensure
reproducibility. But we could define a default in openSUSE:Factory to avoid
this error.

However, what is the point of having multiple -config packages then in
openSUSE:Factory if any of them should just work? How is the user supposed to
decide?

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References