Mailinglist Archive: opensuse-bugs (4794 mails)

< Previous Next >
[Bug 1051277] New: primusrun can't start openGL apps on systems using bumblebee for nvidia optimus technology
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 28 Jul 2017 17:13:48 +0000
  • Message-id: <bug-1051277-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1051277


Bug ID: 1051277
Summary: primusrun can't start openGL apps on systems using
bumblebee for nvidia optimus technology
Classification: openSUSE
Product: openSUSE Distribution
Version: Leap 42.3
Hardware: Other
OS: Other
Status: NEW
Severity: Major
Priority: P5 - None
Component: X11 3rd Party Driver
Assignee: xorg-maintainer-bugs@xxxxxxxxxxxxxxxxxxxxxx
Reporter: Mathias.Homann@xxxxxxxxxxxx
QA Contact: sndirsch@xxxxxxxx
Found By: ---
Blocker: ---

on systems with intel and nvidia chipsets the user has to use optirun or
primusrun to start 3d apps, to get them to use the nvidia card instead of the
intel card.

For steam on linux optirun is *not* an option, only primusrun works from inside
steam.

On 42.3 there is a rather outdated version or primusrun, from 2015, which does
NOT work with current nvidia drivers / the current kernel...

The fix is easy, update primus to a more current version. It has been done for
Tumbleweed almost a year ago, can we please have that fix in 42.3 ASAP?

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >