Mailinglist Archive: opensuse-bugs (4794 mails)

< Previous Next >
[Bug 1050715] K3b complains about missing cdrskin at start up
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 26 Jul 2017 18:42:01 +0000
  • Message-id: <bug-1050715-21960-3Do4NRFe6j@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1050715
http://bugzilla.opensuse.org/show_bug.cgi?id=1050715#c15

--- Comment #15 from Wolfgang Bauer <wbauer@xxxxxx> ---
(In reply to Frank Kruger from comment #14)
I removed cdrskin again and reinstalled k3b and cdrecord. Burning a DVD now
works as usual. Don't know what happened, so someone else should confirm
that.

I did find a CDRW here and tried myself. TBH, I'm surprised that my burner
actually still works... ;-)

I can confirm the 254 error (here it came immediately though, not after 56%),
and reinstalling cdrecord fixed it.
(I did install cdrskin not too long ago and removed it again)

Seems that installing cdrskin breaks cdrecord... :-/ (probably a
permission/capabilities problem that reinstalling fixes because it reapplies
them)

In that case, I'd rather go for https://build.opensuse.org/request/show/512680,
especially considering that other tools in openSUSE (e.g. brasero) do still use
cdrecord.

Anyway, thanks for your input/testing so far!

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >