Mailinglist Archive: opensuse-bugs (4794 mails)

< Previous Next >
[Bug 1050715] K3b complains about missing cdrskin at start up
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 26 Jul 2017 18:11:58 +0000
  • Message-id: <bug-1050715-21960-SHaqKXEaGo@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1050715
http://bugzilla.opensuse.org/show_bug.cgi?id=1050715#c14

--- Comment #14 from Frank Kruger <fkrueger@xxxxxxxxxxx> ---
(In reply to Wolfgang Bauer from comment #13)
(In reply to Frank Kruger from comment #12)
Burning a DVD with k3b by using cdrecord, but without cdrskin being
installed, does not work for me anymore (it quits at about 56 % with
cdrecord error 254).

Hm, likely a cdrecord (or wodim) problem then.

Just to be clear, is this with the real cdrecord installed, or with
cdrkit-cdrtools-compat (which would be wodim actually)?

cdrecord-3.02~a07-74.4.x86_64


I do know that some people had problems with wodim in the past, no idea why
it is still included since we again have cdrecord since a while...

Installing cdrskin, along with cdrecord, works. In both
cases k3b claims that cdrecord is used.

Just to understand: How exactly does it "claim" that cdrecord is used?
It should just use cdrskin then, not cdrecord, according to my knowledge...

k3b message in the beginning says "Cdrecord 3.2a07 is used"


But this may be good reason to go with cdrskin after all.

I removed cdrskin again and reinstalled k3b and cdrecord. Burning a DVD now
works as usual. Don't know what happened, so someone else should confirm that.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >