Mailinglist Archive: opensuse-bugs (4769 mails)

< Previous Next >
[Bug 1028834] Update xrdp to v0.9.2
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 18 Jul 2017 12:24:16 +0000
  • Message-id: <bug-1028834-21960-TVEJgTzOLP@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1028834
http://bugzilla.suse.com/show_bug.cgi?id=1028834#c5

--- Comment #5 from Felix Zhang <fezhang@xxxxxxxx> ---
Hi Thomas,
(In reply to Thomas Schäfer from comment #4)
With IPv6 enabled?

Or is it in dual stack mode still too unstable?

Sorry for forgetting to ack that, the upstream disables IPv6 by default since
it's supported in the v0.9.1 release:
https://github.com/neutrinolabs/xrdp/releases/tag/v0.9.1

Earlier discussions show enabling IPv6 potentially breaks things on certain
systems:
https://github.com/neutrinolabs/xrdp/issues/30

So currently I feel more comfortable following the upstream now that without
adequate testing on my side.

The IPv6 support could be enabled by adding --enable-ipv6 to the configure
options.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >