Mailinglist Archive: opensuse-bugs (4769 mails)

< Previous Next >
[Bug 1044741] Then repository with appropriate language packages available, packages should be marked for auto-installation
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 18 Jul 2017 07:40:17 +0000
  • Message-id: <bug-1044741-21960-bR6ANvmrgt@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1044741
http://bugzilla.suse.com/show_bug.cgi?id=1044741#c6

Ludwig Nussel <lnussel@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Priority|P5 - None |P3 - Medium
Component|Installation |Installation
Version|Leap 42.3 |Current
Product|openSUSE Distribution |openSUSE Tumbleweed
Severity|Normal |Enhancement

--- Comment #6 from Ludwig Nussel <lnussel@xxxxxxxx> ---
I'll move this to TW. It's intentional atm that online repos are not used by
default in the installation. Auto selecting additional recommended packages
when a repo is added also fits with extra drivers. So somewhat a duplicate of
bug 953522 and need to be turned into a Feature.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
This Thread
  • No further messages