Mailinglist Archive: opensuse-bugs (4769 mails)

< Previous Next >
[Bug 1049039] New: [Build :511038.gnome-packagekit.7000] openQA test fails in user_settings
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 17 Jul 2017 22:15:31 +0000
  • Message-id: <bug-1049039-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1049039


Bug ID: 1049039
Summary: [Build :511038.gnome-packagekit.7000] openQA test
fails in user_settings
Classification: openSUSE
Product: openSUSE Distribution
Version: Leap 42.3
Hardware: Other
URL: http://openqa.opensuse.org/tests/449900/modules/user_s
ettings/steps/3
OS: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: GNOME
Assignee: bnc-team-gnome@xxxxxxxxxxxxxxxxxxxxxx
Reporter: plinnell@xxxxxxxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

## Observation

openQA test in scenario opensuse-42.3-Maintenance-x86_64-gnome@uefi-2G fails in
[user_settings](http://openqa.opensuse.org/tests/449900/modules/user_settings/steps/3)


## Reproducible

Fails since (at least) Build
[:510585.python-ravello-sdk.6998](http://openqa.opensuse.org/tests/449837)


## Expected result

Last good:
[:510912.xorg-x11-server.6997](http://openqa.opensuse.org/tests/449651) (or
more recent)


## Further details

Always latest result in this scenario:
[latest](http://openqa.opensuse.org/tests/latest?machine=uefi-2G&test=gnome&arch=x86_64&version=42.3&flavor=Maintenance&distri=opensuse)

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >