Mailinglist Archive: opensuse-bugs (4758 mails)

< Previous Next >
[Bug 1045375] Unable to connect to wifi because password can not be accepted within LXDE, LXQt, XFCE, …
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 07 Jul 2017 17:52:56 +0000
  • Message-id: <bug-1045375-21960-XpPiYyCr1k@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1045375
http://bugzilla.suse.com/show_bug.cgi?id=1045375#c10

Oliver Kurz <okurz@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |RESOLVED
Resolution|--- |INVALID

--- Comment #10 from Oliver Kurz <okurz@xxxxxxxx> ---
Replying to comment 7 I also the problem with my initial report that the issue
was seen on a system where xfce was installed as well as other desktop
environments next to the "default" kde. Also I think I at least selected the
wifi network in question from one DE, did *not* enter (all?) credentials,
switched to another DE and then the initially reported problem appeared. I
could confirm the issue as of today but after deleting the seemingly incomplete
wifi configuration profile from within nm-applet and reselecting it the full
window asking for username, password, the checkbox and pull down menue for the
certificate etc. showed up and worked as expected. So I consider my initial
report INVALID and will close it therefore. OTOH I can confirm also the
observations you made regarding the UX issue of misleading user information,
etc., but that should be tracked elsewhere. If any of you want to go ahead to
report it - probably upstream - please do so. I won't - for now :-)

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >