Mailinglist Archive: opensuse-bugs (4758 mails)

< Previous Next >
[Bug 1047445] New: science/vtk: Uses Qt4 on 42.x
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 06 Jul 2017 07:21:29 +0000
  • Message-id: <bug-1047445-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1047445


Bug ID: 1047445
Summary: science/vtk: Uses Qt4 on 42.x
Classification: openSUSE
Product: openSUSE.org
Version: unspecified
Hardware: Other
OS: Other
Status: NEW
Severity: Major
Priority: P5 - None
Component: 3rd party software
Assignee: dmitry@xxxxxxxxxxxx
Reporter: fvogt@xxxxxxxx
QA Contact: opensuse-communityscreening@xxxxxxxxxxxxxxxxxxxxxx
Found By: ---
Blocker: ---

Qt5 is available on openSUSE 13.2 and later but vtk only checks for
%{suse_version} >= 1320, which does not apply to Leap 42.x.

This results in applications depending on vtk not working or even building
correctly as they use Qt5.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >