Mailinglist Archive: opensuse-bugs (4751 mails)

< Previous Next >
[Bug 1047215] Cannot install Oracle Virtualbox 5.1.-5.1.22_115216 : Kernel installation is not valid
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 04 Jul 2017 13:18:42 +0000
  • Message-id: <bug-1047215-21960-0aLpBbKvqe@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1047215
http://bugzilla.opensuse.org/show_bug.cgi?id=1047215#c4

--- Comment #4 from Jean-Claude Dole <jcdole@xxxxxxx> ---
(In reply to Andreas Stieger from comment #2)
(In reply to Jean-Claude Dole from comment #0)
My knowledge is so low that I have no opinion.
Any help is welcome.

Jean, I'm sorry but bugzilla is not the general escalation path for issues
that failed to get fixed for a user in the forums. Having no other option or
lack of knowledge is no reason for a bug by itself. We use bugs to document
and track technical action to take.

That what I mean
Correct your modification from 42.2 to 42.3
I can install on 42.2 bit not on 42.3



Just nothing that this is a third party package, and that we are shipping
Virtualbox in the distribution.


That has nothing to do with the problem.


Quoting:

make[...]
test -e include/generated/autoconf.h -a -e include/config/auto.conf || (
\
echo >&2; \
echo >&2 " ERROR: Kernel configuration is invalid."; \
echo >&2 " include/generated/autoconf.h or include/config/auto.conf
are missing.";\
echo >&2 " Run 'make oldconfig && make prepare' on kernel src to
fix it."; \
echo >&2 ; \
/bin/false)


That a very known error when there is a kernel problem.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References