Mailinglist Archive: opensuse-bugs (4790 mails)

< Previous Next >
[Bug 1047119] New: Device field for NIC is blank in Yast2 - Firewall Interfaces window
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 03 Jul 2017 22:08:56 +0000
  • Message-id: <bug-1047119-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1047119


Bug ID: 1047119
Summary: Device field for NIC is blank in Yast2 - Firewall
Interfaces window
Classification: openSUSE
Product: openSUSE Distribution
Version: Leap 42.3
Hardware: x86-64
OS: openSUSE 42.2
Status: NEW
Severity: Normal
Priority: P5 - None
Component: YaST2
Assignee: yast2-maintainers@xxxxxxx
Reporter: rb03884@xxxxxxxxx
QA Contact: jsrain@xxxxxxxx
Found By: ---
Blocker: ---

Created attachment 731056
--> http://bugzilla.opensuse.org/attachment.cgi?id=731056&action=edit
first y2logs

The name field of the NIC in Yast2 Network does not appear in the device field
in the Yast2 Firewall after the first time installation of Leap 42.3. This bug
appears in 42.2 and Tumbleweed.

Workaround
1. Open the Yast2 Network Settings and switch it from NetworkManager Service to
Wicked Service
2. Click on the NIC and delete it
3. Click on the Edit button and reconfigure again. Once finished..
4. Switch Wicked Service to NetworkManager Service to enable the NetworkManager
applet.
5. Enable Yast2 Firewall and click on Interfaces in the left column to open
Firewall Interfaces window

Notice that the "DEVICE field" in Yast2 Firewall contains the same information
about the NIC as in the "NAME field" in Yast2 Network Settings.

I believe the problem with this is that Yast2 Network Settings uses a "NAME
field" for the NIC while the Yast2 Firewall uses a "DEVICE field" for NIC. Both
fields should use the same field name such as DEVICE or NAME.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >