Mailinglist Archive: opensuse-bugs (4790 mails)

< Previous Next >
[Bug 1047103] New: Kubic boot warning prevents return to login prompt
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 03 Jul 2017 16:32:51 +0000
  • Message-id: <bug-1047103-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1047103


Bug ID: 1047103
Summary: Kubic boot warning prevents return to login prompt
Classification: openSUSE
Product: openSUSE Tumbleweed
Version: Current
Hardware: x86-64
OS: SUSE Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Kubic
Assignee: kukuk@xxxxxxxx
Reporter: tonysu@xxxxxxxxxxxxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

Created attachment 731050
--> http://bugzilla.opensuse.org/attachment.cgi?id=731050&action=edit
Screenshot displaying error preventing return to login prompt

Booting Kubic ISO snapshot which is a Dev daily build
openSUSE-Kubic-DVD-x86_64-Snapshot20170630-Media.iso

Install is in a VMware Wrokstation 12.5, fully updated.

The install appears to be successful all the way until the new boot completes.
Because there appears to be a network error (Do virtual networks and perhaps
NICs need to be created before installation? The install creates these but I'm
not sure yet what they attach to, perhaps on the same NIC?), that error appears
to prevent the boot reaching the User login prompt.

The included screenshot displays the error.
After waiting more than enough time for an install to be merely "working" and
concluding the boot had stalled, hitting CTL-C allowed the login prompt to
display.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
Follow Ups