Mailinglist Archive: opensuse-bugs (4790 mails)

< Previous Next >
[Bug 1045713] Upgrading legacy mode system with EFI mode stick breaks the system
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 03 Jul 2017 14:58:10 +0000
  • Message-id: <bug-1045713-21960-OdrMUXS46e@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1045713
http://bugzilla.suse.com/show_bug.cgi?id=1045713#c2

--- Comment #2 from Steffen Winterfeldt <snwint@xxxxxxxx> ---
It's technically not possible to upgrade a system with 'the other' boot mode.

But you are right, yast should warn the user that it will likely cause trouble.
Particularly as BIOSes tend to pick the boot mode for removable media all by
themselves.

In any case, if you have them, please attach yast logs:

Run 'save_y2logs' and attach the log file archive this command produces.

If you're unsure what to do, please have a look at

https://en.opensuse.org/openSUSE:Report_a_YaST_bug#logfiles

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >