Mailinglist Archive: opensuse-bugs (4790 mails)

< Previous Next >
[Bug 985544] vmhgfs-fuse - Unable to unmount?
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 03 Jul 2017 08:34:48 +0000
  • Message-id: <bug-985544-21960-mDGlCBXwMr@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=985544
http://bugzilla.suse.com/show_bug.cgi?id=985544#c4

Ken Johnson <ken@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |RESOLVED
Resolution|--- |FIXED

--- Comment #4 from Ken Johnson <ken@xxxxxxxx> ---
(In reply to Tony Su from comment #3)
Your example unmounted using a standard umount command which I would think
should not normally be recommended although should work.

After more investigation and testing,
I determined that vmhgfs-fuse used for mounting seems to be little more than
a renamed standard fuse command, so was able to use the fuse umount command
to unmount, and then only in emergencies to use the standard umount command
to force an unmount.

yes, this is correct

I describe all this in an SDB VMware Tools I created
https://en.opensuse.org/SDB:VMware_Tools

thanks

So, this bug can be considered closed if the solutions I found and describe
in the SDB are considered acceptable.

On the other hand, if someone determines that because there is a vmware
specific command for mounting there should also be vmwae specific commands
to execute all other related functions like unmounting (and maybe force
unmounting), then this bug should be left open.

closing

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
This Thread
  • No further messages