Mailinglist Archive: opensuse-bugs (4790 mails)

< Previous Next >
[Bug 1046811] thunar-sendto-blueman can not be installed, needs python3-notify2
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 02 Jul 2017 09:21:36 +0000
  • Message-id: <bug-1046811-21960-FY84D56DYv@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1046811
http://bugzilla.opensuse.org/show_bug.cgi?id=1046811#c1

Antoine Belvire <antoine.belvire@xxxxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |IN_PROGRESS

--- Comment #1 from Antoine Belvire <antoine.belvire@xxxxxxxxxxxx> ---
This is because Factory's python-notify2 was declined for Leap 42.3
(https://build.opensuse.org/request/show/493597). It required a singlespec
version of python-dbus which was declined I don't know why
(https://build.opensuse.org/request/show/496665).

I added conditionals in build requirements of python-notify2 in order to make
it build for Leap: https://build.opensuse.org/request/show/507570.

Not good-looking but it works.

As soon as it gets to Factory, I'll submit it to Leap:42.3.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >