Mailinglist Archive: opensuse-bugs (4790 mails)

< Previous Next >
[Bug 1044747] marble reproducibly crashes when adding a bookmark while UTM is set for view angle
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 01 Jul 2017 19:11:19 +0000
  • Message-id: <bug-1044747-21960-k9ktCI3qJ3@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1044747
http://bugzilla.opensuse.org/show_bug.cgi?id=1044747#c7

--- Comment #7 from Wolfgang Bauer <wbauer@xxxxxx> ---
(In reply to Dirk Weber from comment #6)
(In reply to Wolfgang Bauer from comment #2)
in the Tumbleweed source marble-15.08.3/src/lib/marble/LatLonEdit.cpp:
^^^^^^^
You are looking at outdated source code.
Tumbleweed has 17.04.2 currently, not 15.08.3 (that's from November 2015!).
The current code looks like the git version you posted.

Just for clarification, as the crash in Tumbleweed happens in
"libmarblewidget-qt5.so.27" I downloaded the source RPM
http://download.opensuse.org/source/tumbleweed/repo/oss/suse/src/
libmarblewidget-15.08.3-2.5.src.rpm

which is from 13-Jun-2017, and this contains the version I posted.

That's the last KDE4 version, from November 2015 as mentioned.

We created a separate libmarblewidget package when marble was ported to Qt5/KF5
to still be able to build certain KDE4 software. (we probably could delete it
meanwhile...)

libmarblewidget != libmarblewidget-qt5 though.

libmarblewidget-qt5 is part of (the current) marble itself.

So the correct/current source RPM would have been
http://download.opensuse.org/source/tumbleweed/repo/oss/suse/src/marble-17.
04.2-1.2.src.rpm

That's the current one, yes.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >