Mailinglist Archive: opensuse-bugs (4790 mails)

< Previous Next >
[Bug 1013047] Autoyast profile does not validate
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 01 Jul 2017 12:56:12 +0000
  • Message-id: <bug-1013047-21960-QRqFqkx8if@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1013047
http://bugzilla.suse.com/show_bug.cgi?id=1013047#c11

Oliver Kurz <okurz@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|VERIFIED |REOPENED
Resolution|FIXED |---
Flags|needinfo?(okurth@xxxxxxxxxx |needinfo?(igonzalezsosa@sus
|) |e.com)

--- Comment #11 from Oliver Kurz <okurz@xxxxxxxx> ---
I assume you meant me (okurz@xxxxxxxx), not okurth@xxxxxxxxxx :-)

As you stated, maybe the problem is not yet fixed for ppc64le:
https://openqa.opensuse.org/tests/434752#step/yast2_clone_system/13

It shows the same problem as in the original description:
Element profile has extra content: add-on
so I'm reopening. I'm not sure about how the packages should be provided for
ppc64le as the repos stating ppc64le in
https://build.opensuse.org/package/show/openSUSE:Factory/autoyast2 are
disabled.

Imobach, the SR for Factory was accepted. The file _packages.root in
https://openqa.opensuse.org/tests/434752/file/install_and_reboot-y2logs.tar.bz2
mentions "autoyast2 [3.2.16-1.1.noarch]" so it seems to be an up-to-date
version but maybe the packages in the installed system differ or it's yet
another problem. Could you check please?

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >