Mailinglist Archive: opensuse-bugs (4644 mails)

< Previous Next >
[Bug 1045340] regression: java segfaults on latest kernels caused by the stack gap fix
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 28 Jun 2017 10:10:20 +0000
  • Message-id: <bug-1045340-21960-mlpRJswDMW@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1045340
http://bugzilla.suse.com/show_bug.cgi?id=1045340#c40

--- Comment #40 from Swamp Workflow Management <swamp@xxxxxxx> ---
SUSE-SU-2017:1707-1: An update that contains security fixes can now be
installed.

Category: security (important)
Bug References: 1045340
CVE References:
Sources used:
SUSE Linux Enterprise Workstation Extension 12-SP2 (src):
kernel-default-4.4.59-92.24.2
SUSE Linux Enterprise Software Development Kit 12-SP2 (src):
kernel-docs-4.4.59-92.24.5, kernel-obs-build-4.4.59-92.24.2
SUSE Linux Enterprise Server for Raspberry Pi 12-SP2 (src):
kernel-default-4.4.59-92.24.2, kernel-source-4.4.59-92.24.2,
kernel-syms-4.4.59-92.24.2
SUSE Linux Enterprise Server 12-SP2 (src): kernel-default-4.4.59-92.24.2,
kernel-source-4.4.59-92.24.2, kernel-syms-4.4.59-92.24.2
SUSE Linux Enterprise Live Patching 12 (src):
kgraft-patch-SLE12-SP2_Update_9-1-2.3
SUSE Linux Enterprise High Availability 12-SP2 (src):
kernel-default-4.4.59-92.24.2
SUSE Linux Enterprise Desktop 12-SP2 (src): kernel-default-4.4.59-92.24.2,
kernel-source-4.4.59-92.24.2, kernel-syms-4.4.59-92.24.2
OpenStack Cloud Magnum Orchestration 7 (src): kernel-default-4.4.59-92.24.2

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References