Mailinglist Archive: opensuse-bugs (4661 mails)

< Previous Next >
[Bug 1041275] GCC 7: python-celery fails to build
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 26 Jun 2017 18:31:39 +0000
  • Message-id: <bug-1041275-21960-CgdoJxmVXH@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1041275
http://bugzilla.suse.com/show_bug.cgi?id=1041275#c1

--- Comment #1 from BenoƮt Monin <benoit.monin@xxxxxx> ---
This is not related to gcc7. The package python-kombu was updated to version
4.0.2 but celery still expects kombu<3.1,>=3.0.29.

If no one beats me to it, I'll try updating celery.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >