Mailinglist Archive: opensuse-bugs (4661 mails)

< Previous Next >
[Bug 1045970] Latest erlang breaks dependency from ejabberd
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 26 Jun 2017 14:57:01 +0000
  • Message-id: <bug-1045970-21960-jpkdfUFFla@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1045970
http://bugzilla.suse.com/show_bug.cgi?id=1045970#c3

--- Comment #3 from Matwey Kornilov <matwey.kornilov@xxxxxxxxx> ---
Andreas,

It is an issue inside ejabberd package itself.

It uses

%requires_eq erlang

which ends up with

rpm -q -p ejabberd-16.09-53.15.x86_64.rpm -R
/bin/bash
/bin/sh
/bin/sh
/bin/sh
/bin/sh
/bin/sh
config(ejabberd) = 16.09-53.15
erlang = 18.3.4.4
...


There is no reason to be so specific.
erlang 18.3.4.5 runtime environment is fully compatible with code compiled by
18.3.4.4.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >