Mailinglist Archive: opensuse-bugs (4661 mails)

< Previous Next >
[Bug 1045914] New: Using plasma5 and booting into a saved session konsole doesn't start if session saved with now nonexistent usb drive.
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 26 Jun 2017 06:29:20 +0000
  • Message-id: <bug-1045914-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1045914


Bug ID: 1045914
Summary: Using plasma5 and booting into a saved session konsole
doesn't start if session saved with now nonexistent
usb drive.
Classification: openSUSE
Product: openSUSE Distribution
Version: Leap 42.2
Hardware: x86-64
OS: openSUSE 42.2
Status: NEW
Severity: Normal
Priority: P5 - None
Component: KDE Applications
Assignee: opensuse-kde-bugs@xxxxxxxxxxxx
Reporter: davejplater@xxxxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

I manually save my plasma5 sessions from time to time. If I had a removable
drive open in one of my konsole tabs when I save the session then konsole
refuses to start on the next boot. If I then plug in and mount a usb drive and
it's mounted by plasma5 with the same drive descriptor and log out and log in
then the saved konsole will start. If I start xterm and start konsole from
there, I can get a new konsole instance. I can't find any error messages
konsole just silently refuses to start.
I've copied this from :
https://bugs.kde.org/show_bug.cgi?id=381400
And am waiting for a reply about which konsole version is fixed and if there is
a patch available. The KDE team should handle this as they see fit.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >