Mailinglist Archive: opensuse-bugs (4661 mails)

< Previous Next >
[Bug 1045483] New: Installing plasma-discover should install packagekit
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 22 Jun 2017 08:47:09 +0000
  • Message-id: <bug-1045483-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1045483


Bug ID: 1045483
Summary: Installing plasma-discover should install packagekit
Classification: openSUSE
Product: openSUSE Tumbleweed
Version: Current
Hardware: Other
OS: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: KDE Workspace (Plasma)
Assignee: opensuse-kde-bugs@xxxxxxxxxxxx
Reporter: mustafa1024m@xxxxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

Plasma Discover requires PackageKit to run, but it is not set as a dependency.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
This Thread
  • No further messages