Mailinglist Archive: opensuse-bugs (4661 mails)

< Previous Next >
[Bug 1045375] Unable to connect to wifi because password can not be accepted within LXDE, LXQt, XFCE, …
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 21 Jun 2017 19:22:31 +0000
  • Message-id: <bug-1045375-21960-RBECjgGdTO@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1045375
http://bugzilla.opensuse.org/show_bug.cgi?id=1045375#c1

Neil Rickert <nwr10cst-oslnx@xxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |CONFIRMED
CC| |nwr10cst-oslnx@xxxxxxxxx

--- Comment #1 from Neil Rickert <nwr10cst-oslnx@xxxxxxxxx> ---
I can confirm this.

I logged into XFCE. Then I tried to setup a new connection with
NetworkManager. To do that, I right-clicked on the tray item, and selected
"edit connections". Then I used "Add" to create a new connection.

It started out looking fine. I entered the SSID, and gave the connection a
name. Next, I clicked on the security. As soon as I selected "WPA personal",
the "Save" button grayed out. Entering the network key did not help -- it
stayed grayed out. So I could not save the new connection.

I cancelled out of that. I then tried another method. I clicked on the icon,
to give a list of networks. Then I clicked on the network that I wanted to
join. I was expecting a window to pop up asking for the key. Instead, my
desktop appeared to freeze for a minute or two. And then I found myself back
at the login screen. Presumably the session had crashed.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >