Mailinglist Archive: opensuse-bugs (4652 mails)

< Previous Next >
[Bug 1045093] New: qt5 links to glib-2.0 and pulse, but does not Require it
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 20 Jun 2017 08:42:15 +0000
  • Message-id: <bug-1045093-21960@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1045093


Bug ID: 1045093
Summary: qt5 links to glib-2.0 and pulse, but does not Require
it
Classification: openSUSE
Product: openSUSE Tumbleweed
Version: Current
Hardware: x86-64
OS: Linux
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Basesystem
Assignee: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
Reporter: ohering@xxxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

These files refer to glib-2.0 and pulse, but lost the Requires:

/usr/lib64/qt5/mkspecs/modules/qt_lib_core_private.pri
/usr/lib64/qt5/mkspecs/modules/qt_lib_multimedia_private.pri
/usr/lib64/qt5/mkspecs/modules/qt_lib_widgets_private.pri

As a result linking fails.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >