Mailinglist Archive: opensuse-bugs (4652 mails)

< Previous Next >
[Bug 1044816] kernel 4.4.71 doesn't allow user to install Nvidia blob with nvidia-drm feature enabled
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 19 Jun 2017 19:07:05 +0000
  • Message-id: <bug-1044816-21960-LEC9F5XMpi@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1044816
http://bugzilla.opensuse.org/show_bug.cgi?id=1044816#c25

--- Comment #25 from Stefan Dirsch <sndirsch@xxxxxxxx> ---
Great. en.opensuse.org is no longer responding, so I cannot submit my changes
any longer. :-(

https://en.opensuse.org/SDB:NVIDIA_the_hard_way

[...]
NVIDIA proprietary driver works flawlessly on Leap 42.2. On Leap 42.3 you need
to uninstall the drm-kmp-default package first (boo#1044816).

{{Shell|$ zypper rm drm-kmp-default }}

For Tumbleweed [...]

Just not to loose them completely ...

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References