Mailinglist Archive: opensuse-bugs (4652 mails)

< Previous Next >
[Bug 1044873] New: Problem: nothing provides typelib(Gdk) needed by gramps-4.2.5-77.6.noarch
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 19 Jun 2017 08:12:30 +0000
  • Message-id: <bug-1044873-21960@http.bugzilla.novell.com/>
http://bugzilla.novell.com/show_bug.cgi?id=1044873


Bug ID: 1044873
Summary: Problem: nothing provides typelib(Gdk) needed by
gramps-4.2.5-77.6.noarch
Classification: openSUSE
Product: openSUSE Distribution
Version: Leap 42.1
Hardware: x86-64
OS: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Other
Assignee: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
Reporter: doiggl@xxxxxxxxxxxxxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

Hello,
What repository | and rpm package are needed to be installed ?
Cheers
--Glenn

# zypper in gramps
Loading repository data...
Reading installed packages...
Resolving package dependencies...

Problem: nothing provides typelib(Gdk) needed by gramps-4.2.5-77.6.noarch
Solution 1: do not install gramps-4.2.5-77.6.noarch
Solution 2: break gramps-4.2.5-77.6.noarch by ignoring some of its
dependencies

Choose from above solutions by number or cancel [1/2/c] (c): c


Spec file:
https://build.opensuse.org/package/show/GNOME:Apps/gramps
https://build.opensuse.org/package/view_file/GNOME:Apps/gramps/gramps.spec?expand=1

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
Follow Ups