Mailinglist Archive: opensuse-bugs (4652 mails)

< Previous Next >
[Bug 1044816] kernel 4.4.71 doesn't allow user to install Nvidia blob with nvidia-drm feature enabled
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 18 Jun 2017 20:32:26 +0000
  • Message-id: <bug-1044816-21960-BTpWQKYiiC@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1044816
http://bugzilla.opensuse.org/show_bug.cgi?id=1044816#c5

--- Comment #5 from Takashi Iwai <tiwai@xxxxxxxx> ---
(In reply to Roman Bysh from comment #4)
(In reply to Takashi Iwai from comment #3)
Is drm-kmp-default installed? If yes, try to uninstall and re-install
nvidia again.

Yes. It's installed. I've uninstalled and reinstalled the Nvidia driver
several times and it doesn't help.

Double-check it. Uninstall drm-kmp, and uninstall nvidia driver, then reboot
as a clean state. Make sure that there is no leftover from the old nvidia
stuff. Then install nvidia again.

Did you use a different version of gcc when compiling the sources for
kernels 4.4.10x and 4.4.11x?

Yes, opeanSUSE Leap 42.2/42.3 is gcc 4.8 while the TW is gcc 6.x or 7.x.
But it shouldn't matter.

If the problem isn't about the drm-kmp, the problem is in nvidia driver.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References