Mailinglist Archive: opensuse-bugs (4652 mails)

< Previous Next >
[Bug 1044765] New: JAMin segmentation fault in gtk lib after update
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 16 Jun 2017 20:26:34 +0000
  • Message-id: <bug-1044765-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1044765


Bug ID: 1044765
Summary: JAMin segmentation fault in gtk lib after update
Classification: openSUSE
Product: openSUSE Distribution
Version: Leap 42.2
Hardware: x86-64
OS: openSUSE 42.2
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Upgrade Problems
Assignee: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
Reporter: lapsio3@xxxxxxxxx
QA Contact: jsrain@xxxxxxxx
Found By: ---
Blocker: ---

After one of recent updates (can't tell which one exactly but last 1-2 months)
JAMin from multimedia repository started crashing with segmentation fault in
gtk lib. It's exactly the same error as one described here for Fedora:

https://bugzilla.redhat.com/show_bug.cgi?id=1312168

I downloaded JAMin source from official website:

http://jamin.sourceforge.net/en/about.html

compiled manually and it works properly. So I think package in multimedia repo
requires recompilation because it's no longer compatible with updated libs.
Initially I found this bug in Tumbleweed but after reinstalling OS to clean
42.2 JAMin crashes with the same error after update.

Though multimedia repo seems to be no longer listed under Community
repositories in YaST and required adding repository manually so I don't know if
it's still considered officially supported.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
Follow Ups