Mailinglist Archive: opensuse-bugs (4655 mails)

< Previous Next >
[Bug 1034402] Kwin crashes due to bug in QtDeclarative
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 16 Jun 2017 10:11:49 +0000
  • Message-id: <bug-1034402-21960-YpmErHcDQT@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1034402
http://bugzilla.suse.com/show_bug.cgi?id=1034402#c5

--- Comment #5 from Swamp Workflow Management <swamp@xxxxxxx> ---
SUSE-SU-2017:1577-1: An update that contains security fixes can now be
installed.

Category: security (moderate)
Bug References: 1013095,1034005,1034402
CVE References:
Sources used:
SUSE Linux Enterprise Software Development Kit 12-SP2 (src):
libqt5-qtbase-5.6.1-17.3.15, libqt5-qtdeclarative-5.6.1-13.3.1
SUSE Linux Enterprise Server for Raspberry Pi 12-SP2 (src):
libqt5-qtbase-5.6.1-17.3.15, libqt5-qtdeclarative-5.6.1-13.3.1
SUSE Linux Enterprise Server 12-SP2 (src): libqt5-qtbase-5.6.1-17.3.15,
libqt5-qtdeclarative-5.6.1-13.3.1
SUSE Linux Enterprise Desktop 12-SP2 (src): libqt5-qtbase-5.6.1-17.3.15,
libqt5-qtdeclarative-5.6.1-13.3.1

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >