Mailinglist Archive: opensuse-bugs (4652 mails)

< Previous Next >
[Bug 1044447] New: Downgrade from TW fails with package conflicts
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 15 Jun 2017 08:55:07 +0000
  • Message-id: <bug-1044447-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1044447


Bug ID: 1044447
Summary: Downgrade from TW fails with package conflicts
Classification: openSUSE
Product: openSUSE Distribution
Version: Leap 42.3
Hardware: Other
OS: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Upgrade Problems
Assignee: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
Reporter: mkravec@xxxxxxxx
QA Contact: jsrain@xxxxxxxx
Found By: ---
Blocker: ---

Downgrade from Tumbleweed into Leap 42.3 candidate (build 02277) requires
manual conflict resolution.

#### YaST2 conflicts list - generated 2017-06-15 04:52:03 ####

nothing provides libunistring.so.0 needed by libidn2-0-32bit-2.0.2-1.1.x86_64

[ ] keep obsolete libidn2-0-32bit-2.0.2-1.1.x86_64

[ ] break libidn2-0-32bit-2.0.2-1.1.x86_64 by ignoring some of its
dependencies



grub2-2.02-2.3.x86_64 requires libdevmapper.so.1.02()(64bit), but this
requirement cannot be provided
uninstallable providers:
device-mapper-1.02.97-75.21.x86_64[openSUSE-Leap-42.3-0]

device-mapper-1.02.97-75.21.x86_64[download.opensuse.org-oss]
[ ] Following actions will be done:
do not install grub2-2.02-2.3.x86_64
keep obsolete device-mapper-1.02.139-3.2.x86_64
keep obsolete nfs-client-2.1.1-2.2.x86_64
keep obsolete kpartx-0.7.1+7+suse.3edc5f7d-1.2.x86_64
keep obsolete libcryptsetup4-1.7.5-1.2.x86_64
keep obsolete libparted0-3.2-10.2.x86_64
keep obsolete dmraid-1.0.0.rc16-38.2.x86_64
keep obsolete grub2-2.02-3.1.x86_64
keep obsolete grub2-x86_64-efi-2.02-3.1.x86_64
keep obsolete grub2-i386-pc-2.02-3.1.x86_64
keep obsolete grub2-snapper-plugin-2.02-3.1.noarch
keep obsolete libopenssl1_0_0-1.0.2k-2.2.x86_64
[ ] deinstallation of thin-provisioning-tools-0.6.3-2.2.x86_64

[ ] break grub2-2.02-2.3.x86_64 by ignoring some of its dependencies


#### YaST2 conflicts list END ###

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >