Mailinglist Archive: opensuse-bugs (4652 mails)

< Previous Next >
[Bug 1044224] New: ksmserver: autostart service ("/usr/bin/plasmashell") finished with exit code 13
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 14 Jun 2017 07:03:21 +0000
  • Message-id: <bug-1044224-21960@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1044224


Bug ID: 1044224
Summary: ksmserver: autostart service ("/usr/bin/plasmashell")
finished with exit code 13
Classification: openSUSE
Product: openSUSE Tumbleweed
Version: Current
Hardware: Other
OS: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: KDE Workspace (Plasma)
Assignee: opensuse-kde-bugs@xxxxxxxxxxxx
Reporter: jslaby@xxxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

After today's update to plasma5-workspace|5.10.1, plasmashell did not start
after reboot. .xsession-errors-:0 says:
ksmserver: Starting autostart service
"/etc/xdg/autostart/tracker-store.desktop"
ksmserver: Autostart 2 done
ksmserver: IO error opening ICE Connection!
ksmserver: autostart service ("/usr/bin/ibus-autostart") finished with exit
code 0
ksmserver: autostart service ("/usr/bin/start-pulseaudio-x11") finished with
exit code 0
ksmserver: autostart service ("/usr/bin/plasmashell") finished with exit code
13
New PolkitAgentListener 0x55c691f5c4e0
Adding new listener PolkitQt1::Agent::Listener(0x55c691f6d4c0) for
0x55c691f5c4e0
Listener online
...

It seems that plasmashell crashed? But I cannot see any traces or anything...

I updated from 5.9.5 apparently:
# grep plasma5-workspace\| /var/log/zypp/history
2017-05-11
09:10:26|install|plasma5-workspace|5.9.5-1.1|x86_64||repo-oss|4b711388d63cd7f66b4d96bca74b4543c0d5745d|
2017-06-14
08:25:10|install|plasma5-workspace|5.10.1-1.1|x86_64||repo-oss|9e29787a5c0e0492a9bb72450d54d9ce01e71404|

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >