Mailinglist Archive: opensuse-bugs (4650 mails)

< Previous Next >
[Bug 1043266] Port KDE Plasma 5.8.7 LTS release to Leap 42.2
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 12 Jun 2017 17:28:45 +0000
  • Message-id: <bug-1043266-21960-fxCShMLjMd@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1043266
http://bugzilla.opensuse.org/show_bug.cgi?id=1043266#c12

--- Comment #12 from Fred Brubine <captainuppervolta@xxxxxxxxxxx> ---
(In reply to Fabian Vogt from comment #10)
Not if you use KDE:Frameworks5:LTS as instructed on the wiki:
https://en.opensuse.org/SDB:KDE_repositories#Long-Term-
Support_Frameworks_and_Plasma
That link was exactly what I was looking at when I added the 5.8.7 repository,
and I did not see any warning there that I couldn't use Yast.

Note that you need to use zypper dup --from <repo> to install it, the
updater applet does not handle vendor changes and doing it manually is
error-prone.
OK, but I wasn't using the "updater applet" if by that you mean the tool that
you can launch from the task manager. I tried with Yast, using both "Online
Update" and "Software Management" - neither would recognize the newer
version(s).

(In reply to Wolfgang Bauer from comment #11)
See also:
https://en.opensuse.org/SDB:
Vendor_change_update#Full_repository_Vendor_change
Cool. I'll try that next time.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References