Mailinglist Archive: opensuse-bugs (4650 mails)

< Previous Next >
[Bug 1032076] VUL-0: CVE-2016-10210: yara: libyara/lexer.l in YARA 3.5.0 allows remote attackers to cause a denialof service (NULL pointer der...
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 12 Jun 2017 12:07:46 +0000
  • Message-id: <bug-1032076-21960-a3ZVOhzhvQ@http.bugzilla.novell.com/>
http://bugzilla.novell.com/show_bug.cgi?id=1032076
http://bugzilla.novell.com/show_bug.cgi?id=1032076#c1

Greg Freemyer <Greg.Freemyer@xxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |CONFIRMED

--- Comment #1 from Greg Freemyer <Greg.Freemyer@xxxxxxxxx> ---
This CVE was addressed in Yara v3.6.0. v3.6.1 is available in
security:forensics and has been submitted to factory and should be in Leap
42.3.

It is recommended users of Yara use the security:forensics package. It is
unlikely this CVE will be addressed in Leap 42.2.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
This Thread
  • No further messages