Mailinglist Archive: opensuse-bugs (4650 mails)

< Previous Next >
[Bug 1043375] New: qtwebengine does not support html5 video
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 08 Jun 2017 11:20:16 +0000
  • Message-id: <bug-1043375-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1043375


Bug ID: 1043375
Summary: qtwebengine does not support html5 video
Classification: openSUSE
Product: openSUSE Distribution
Version: Leap 42.3
Hardware: Other
OS: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: KDE Applications
Assignee: opensuse-kde-bugs@xxxxxxxxxxxx
Reporter: cornelis@xxxxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

In qupzilla I cannot play html5 videos, which according to the following link
is a matter of configuration:

https://github.com/QupZilla/qupzilla/issues/1973

In chromium this is working. And in chromium that configuration is set.

Would it be possible to use a similar configuration for qtwebengine, which is
based on chromium, as in chromium itself?

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >