Mailinglist Archive: opensuse-bugs (4604 mails)

< Previous Next >
[Bug 1042037] Apache upgrade runs /usr/share/apache2/apache-22-24-upgrade and issues a2enmod: command not found
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 07 Jun 2017 19:51:10 +0000
  • Message-id: <bug-1042037-21960-D2w03pY4jE@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1042037
http://bugzilla.suse.com/show_bug.cgi?id=1042037#c4

--- Comment #4 from Dario Savella <dario@xxxxxxxxxxxxxx> ---
This error is not related with the issue (now fixed) that made me look at the
zypp log in the first place.
I reported it only because it seems strange (to me) that (apparently) every
update of the apache2 package runs it again.

I understand that if the modules to be removed are not there there's 'nothing
to do', but that script also enables some modules (authn_core, authz_core,
log_config) and that may alter an otherwise working configuration.

My logged-in root user has the following:
PATH=/sbin:/usr/sbin:/usr/local/sbin:/root/bin:/usr/local/bin:/usr/bin:/bin:/usr/bin/X11:/usr/games:/opt/bin:/opt/kde3/bin

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >