Mailinglist Archive: opensuse-bugs (4627 mails)

< Previous Next >
[Bug 1043122] New: yast2-registration package installed by aurgade to openSUSE 42.3beta
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 07 Jun 2017 12:05:08 +0000
  • Message-id: <bug-1043122-21960@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1043122


Bug ID: 1043122
Summary: yast2-registration package installed by aurgade to
openSUSE 42.3beta
Classification: openSUSE
Product: openSUSE Distribution
Version: Leap 42.3
Hardware: Other
OS: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: YaST2
Assignee: yast2-maintainers@xxxxxxx
Reporter: opensuse.lietuviu.kalba@xxxxxxxxx
QA Contact: jsrain@xxxxxxxx
Found By: ---
Blocker: ---

Today I tested upgrade from openSUSE 42.2 to 42.3.
I found two irrelevant modules for openSUSE:
- Add System Extensions or Modules
- Product Registration
These two belongs to yast2-registration package.
This yast2-registration package was not present in openSUSE 42.2 and seems to
be only SUSE Linux specific.
It was installed, because yast2-installation recommends it.
Please remove yast2-registration this dependency from yast2-installation for
openSUSE.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >