Mailinglist Archive: opensuse-bugs (4655 mails)

< Previous Next >
[Bug 1042850] Package calibre requires python-Pygments >= 2.0.1, but this requirement cannot be provided
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 06 Jun 2017 21:15:32 +0000
  • Message-id: <bug-1042850-21960-XUbpZQqZVv@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1042850
http://bugzilla.opensuse.org/show_bug.cgi?id=1042850#c4

Andreas Stieger <astieger@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |CONFIRMED

--- Comment #4 from Andreas Stieger <astieger@xxxxxxxx> ---
(In reply to Ludwig Nussel from comment #2)
we need fixes for

* python-Sphinx

This was solved a while back in Factory:
https://build.opensuse.org/request/show/364970
https://build.opensuse.org/request/show/364970
https://github.com/sphinx-doc/sphinx/commit/50f4862b069d58ade556aad90bd179206f10fdc1

https://build.opensuse.org/request/show/501550
We can also take just the patch. Please check.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References