Mailinglist Archive: opensuse-bugs (4655 mails)

< Previous Next >
[Bug 1039476] AUDIT-0: bluetooth dongle does not work when automatically enabled
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 06 Jun 2017 14:39:57 +0000
  • Message-id: <bug-1039476-21960-caDsza0ZUX@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1039476
http://bugzilla.suse.com/show_bug.cgi?id=1039476#c6

Stefan Seyfried <seife@xxxxxxxxxxxxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Flags| |needinfo?(security-team@sus
| |e.de)

--- Comment #6 from Stefan Seyfried <seife@xxxxxxxxxxxxxxxxxxxx> ---
Hi Sebastian,

not everyone wants/likes blueman :-)
And e.g. for console users it can be pretty cumbersome, because you can turn
devices on with bluetoothctl, but the setting is forgotten after replugging /
reboot.

would an (optional) additional package, e.g. "bluez-autoenable-devices" with
appropriate description and not installed by default be acceptable?

That would contain the config file which switches on auto-enable.
The package would not be in the default installation, but users wanting to have
bluetooth devices auto-enabled could install it?

So it should not be a security concern, as the user knowingly installed that
configuration. The default would stay "enable via desktop".

If that's good with security, I'd implement that.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >