Mailinglist Archive: opensuse-bugs (4655 mails)

< Previous Next >
[Bug 1042658] libqt5-qtbase fails to build with openssl-1.1
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 06 Jun 2017 07:24:38 +0000
  • Message-id: <bug-1042658-21960-AjXQmKJ9QA@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1042658
http://bugzilla.suse.com/show_bug.cgi?id=1042658#c3

--- Comment #3 from Tomáš Chvátal <tchvatal@xxxxxxxx> ---
(In reply to Max Lin from comment #1)
It's WIP known issue on upstream https://bugreports.qt.io/browse/QTBUG-52905
, targeting to qt 5.10(or 5.9 minor update later), thus it's not going to
work on 5.7. Is openssl 1.0/1.1 can co-installable on system? if so we might
try build qtbase with 1.0 only.

It is co-installable for now. But we will most likely kill the 1.0.0 in a
couple of months really.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References