Mailinglist Archive: opensuse-bugs (4655 mails)

< Previous Next >
[Bug 1042550] New: [Build 20170602] openQA test fails in java - Java 9 not installable
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 04 Jun 2017 10:01:58 +0000
  • Message-id: <bug-1042550-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1042550


Bug ID: 1042550
Summary: [Build 20170602] openQA test fails in java - Java 9
not installable
Classification: openSUSE
Product: openSUSE Tumbleweed
Version: Current
Hardware: Other
URL: http://openqa.opensuse.org/tests/414159/modules/java/s
teps/10
OS: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Java
Assignee: bnc-team-java@xxxxxxxxxxxxxxxxxxxxxx
Reporter: dimstar@xxxxxxxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

## Observation

openQA test in scenario
opensuse-Tumbleweed-DVD-x86_64-extra_tests_in_textmode@64bit fails in
[java](http://openqa.opensuse.org/tests/414159/modules/java/steps/10)


## Reproducible

Fails since (at least) Build
[20170324](http://openqa.opensuse.org/tests/377510)


## Expected result

Last good: [20170324](http://openqa.opensuse.org/tests/377435) (or more recent)


## Further details

Always latest result in this scenario:
[latest](http://openqa.opensuse.org/tests/latest?flavor=DVD&test=extra_tests_in_textmode&distri=opensuse&machine=64bit&arch=x86_64&version=Tumbleweed)

## Even more info

From the info provided: Nothing provides jpackage-utils-java, resulting in
java-9-openjdk not being installable

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >